
p. 1 of 11  CASchwartz 
  © 2005 
 

 
 
 
 

 
Text Elements 
 
Just as one would 

collect the tools needed for a 
physical construction project, it is 
important to start any desktop 
publishing project with the tools 
that will be most helpful.  
 
Start with Tools—>Options in the 
Menu toolbar. Each of these tabs 
will change the way Microsoft 
Word responds as you work. 
 
It is well worth your time to look at 
each of these tabs and change 
the settings for them on your own 
computer at home.  
 
Some recommended settings and 
the tabs on which to find them 
are: 
 
Save: 
Uncheck “Allow Fast Saves” 
Check “Allow Background Saves” 
Set Auto Recover Info every … and make this a low number depending on how quickly you type. 
 
Spelling and Grammar: 
Check “Check spelling as you type” 
Check “Ignore words in uppercase; 
Ignore words with numbers; Ignore 
Internet and file addresses 
 
Grammar Settings (lower part of 
the window; click on the button) 
Choose the Writing style appropriate 
to your work: Casual, Standard, 
Formal, Technical, or Custom 
 
Click on the “Settings” button to 
make some very specific changes to 
that writing style. 
 
Compatibility 
Check “Add space for underlines” 
 

Desktop Publishing  
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View—>Toolbars 
Decide which of these commonly used toolbars (View—>Toolbars) displayed you need or want to use 
 
Top of the window 
Menu  
Standard  
Formatting  
Table  
Web  
Bottom of the window 
Draw  
Picture  
 

Make sure you can see the “ruler” in a word processing document. If it is not visible, go to View --> 
Ruler and click on it so that a check mark appears. 

 
Exploring the Menu Bars 
Text enhancements can usually be found under the Insert or Format columns, but you might not notice 
them if you have “short” menus enabled (short menus show only the more commonly used options, but 
there will be a double arrow at the bottom of the menu). Clicking the arrows or holding the menu open 
will show you all options available.  
 
Click on each of the Insert features explore the available options. Write your responses on the 
lines next to those options that you are most likely to use. 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
The options in the 
Insert and Format 
Menus still are text-
formatting options.  

 

Note the small drop triangles 
at the end of these toolbars 

Short Menu Full Menu

Again, note the small 
right-facing triangles 

on some of these 
functions. These 

indicate additional 
sub-menus. 
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Click on each of the Format features explore the available options. Write your responses on the 
lines next to those options that you are most likely to use. 
 

 
 
 

 

 

 
 
 
Notes on other Formatting features: 
 
 
 
 
 
 

 
Tabs and Indents 
Correct use of indents, tabs, and numbering can make word processing look very polished and 
professional. Learning the correct use of indents, tabs, and numbering can make users insane in the 
process. Knowing what each feature does and how to use each one is a major step in recognizing 
and understanding the difference between word processing and typing. 

 
Margins 
The page margin is set in File-->Page Set Up. Traditional margins are one inch on each side. The 
margins are show on the ruler at each end of the “usable” space on a page. 

 
Spacing 
When using a word processor, there is only one space after all punctuation. The old typing “rule” 
was different, but because word processing is different, one space after any punctuation. Use the 
Tab key for any other spacing and then set the tab on the ruler. 
 
Indents 
Do not tap the space bar five times to indent. Press the tab key once, which will indent one half 
inch from the left margin. Default tabs are set every half-inch in a page. 
 
Three kinds of indents can make your work look better. Again, use indents. Do not try to use the 
“hard return” (pressing the Enter key) and the space bar to put text where you want it. 
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Three kinds of indents that can be set using the first set of marks on the ruler: 
 
 First Line indent 
  
 Hanging indent 
 Left indent 
 
 

First Line indent—most frequently used for the first line of a paragraph in traditional formats. 
“Block” style format does not use first line indents. 
 
Hanging Indents are the opposite of first line; successive lines are indented where the first line is 

not. Teachers often use this for tests so that the answer spaces are clearly to the 
left of the questions. 

 
Left indents move a whole block of text to the right of the left margin; highlight the whole 
block to apply this indent. 

 
Tabs 
Various kinds of tabs produce a polished appearance in documents, when used appropriately. The 
far left portion of the ruler shows the tab setting. Be sure you have highlighted the text in which you 
want to set tabs. Clicking on the tab will cycle through the available kinds of tabs. Clicking on the 
ruler will then place that tab in the desired location of the document.  
 
One common error that will create huge formatting problems is the use of multiple tabs to go from 
one line to the next, rather than a hard return (pressing the Enter key). Tabbing to the next line of text 
can make text move all over document when fonts or margins are changed. 

 
 

Left tabs are the most commonly used--similar to indents 
 
 

Right tabs were used at the Indents illustration and arrows above 
 
 

Decimal tabs work well for aligning dollars, figures, or time 
 
Look at the sets of numbers below. Which ones look better? 
 

$412.59  $412.59 8:30 am  8:30 am 
73.69 or  73.69 10:15 am or 10:15 am  
4.99  4.99 1:30 pm   1:30 pm 

 
 
Working with these tabs effectively takes a great deal of practice, but the result is 
worth the time. 
 
 
 
 
 
 

Place the tip of your cursor directly in the center of 
each of these parts to move them independently. It 
takes some practice to get used to moving only a 
part. 
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Numbering 
 
Microsoft Word frequently frustrates users 
who are numbering items in a document. The 
best advice, particularly for teachers who 
number questions in assignments, tests, etc., 
is to turn off the number 
formatting. This may have to be 
done more than once depending 
on the word processing 
formatting. Format--> Bullets and 
Numbering 

 
 

Tools 
 
Newer versions of the Microsoft products (V. 
2003) will give users some different options in 
addition to the traditional tools found in older versions, including Speech recognition options (but that 
are a whole lesson in itself). Other options that would constitute a need for some specific training and 
practice include Online Collaboration, Letters and Mailings, Macros, and Templates and Add-Ins. 
 

For our purposes, click on each of the Tool functions to see the available options. Write 
your responses on the lines next to those options that you are most likely to use. 

 

 
 

Note: The Tools shown here are from Windows XP OS and MS Word 2003 
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Keyboard Commands 
 
Look at the File and Edit menus of at the top of Microsoft Word on your 
computer. Notice that many of the options also show some combination of 
keys at the right. 
 
Look at the File menu to see some very commonly used keyboard 
commands for Opening, Saving, and Printing files. 
 
Similarly the Edit menu will show you keyboard commands for many of 
the right-click, or Formatting functions found in the toolbar: Copy, Cut, 
Paste, Undo, Repeat, Select All, etc. 
 
Those combinations of keys will produce the same results you would get 
using the menu or right-click options. Some people find these to be more 
effective and quicker ways to get the same results as moving and using 
the mouse.  
 
If you are proficient at keying words into a document, try incorporating the 
ones you would use most frequently, one at a time, until it becomes 
second nature to use the keyboard. 
 

 
Headers and Footers 

 
The most common uses of headers and footers would be the placement of page numbers, dates, 
document names, etc. on each page of a document. This can add an especially polished look to long 
and/or formal documents. 
 
Go to ViewÆHeader And Footer. Notice how your page has changed. The body of the text is now 
grayed out and you have a small area at the top and bottom of the page where you will be working. 
 
Common choices are available from the Header/Footer tool bar that appears when those areas are 
active. Check out the various buttons on the tool bar to see what options are commonly used. You 
can also format the header and footer here. Headers and footer are usually not included on the first 
page of a document. 
This would be where 
to set that option. 
 

 
Symbols 
The use of symbols is another very simple way to polish your text. Go to InsertÆ Symbol in the 
Menu Bar. When you activate this option, a new window will appear. Click on the “Special 
Characters” tab to see some common symbols that might be used in a document and can be inserted 
using keyboard commands. 
 
Click back to the Symbols tab to see how you can add some unusual symbols that are really 
characters in a font set. 

 
You can use the font that appears, or use the drop-down menu at the top of this window to choose 
another font. You will want to look for any font labeled “Dingbats”, “Wingdings”, “Webdings”, or any 
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other font that appears to be composed of symbols. Click on the symbol you want to insert, and close 
the window to return to your text. 

 
Tables 
“Tables” are a way to organize and present information, but there are also a number of other uses for 
tables. Rows and columns compose a table. The 
intersection of a row and a column is called a cell, which 
is a small block of data. Tables can include text, 
numbers, and graphics in cells. A table in MS Word can 
also align and sort numbers in columns, and perform 
calculations on them.  
 
Go to Table-->Insert Table to create a table within a 
word document. A new window will give you the options 
to create a new table and to change other settings about 
how the table will work within the document. 
 
Practice Task:  Create a small table that gives the 

months of the year and a holiday that 
occurs in each month.  

 
Think about how you want to set this up—what will you 
put in the rows; what will you put in the columns; and will 
you need to label the rows and columns? Sketch it out 
on a piece of paper if it helps. 
 
Try creating this table in a new Word document. There are a number of options and enhancements 
for tables that can be seen on the Tables toolbar.  
 
Hyperlinks 
Any time a Uniform Resource Locator (URL) or web address is keyed into a Word document, it will 
automatically become an active hyperlink. 
� The text becomes blue and underlined. 
� Clicking on it (or holding the Control key while clicking on it) will take you to that page on the 

World Wide Web if you have an active Internet connection on your computer. 
 

You can set hyperlinks manually so that the text itself becomes an active link without showing the 
actual URL/web address, or you can type in the address. Note: Hyperlinks should always be 
typed in a serif font (Times New Roman, Bookman, etc.) so that the reader can distinguish 
among characters that look alike when typed in a sans serif font. 
 
 See a short tutorial on the Web for this function at  
� CyberBee 
� http://www.cyberbee.com/word.html 
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Graphic Elements 
 

Adding graphics—pictures, clip art, word art, special text boxes, shapes, etc.—can be some of the 
most exciting enhancements in word processing. 
 

 
Using the Draw Toolbar  

 
When working with text boxes or any other graphic element, a number of things can make the 
graphics look better. Some of the options on this toolbar may seem obvious and some are easily 
confused and misunderstood. Hold the cursor over each of the buttons to see what function each 
performs. Note that there is a tool to draw squares/rectangles, which is quite different from the 
Textbox tool.  

 
On a blank word document, draw two Rectangles. (If you want them to be perfect squares, hold the 
Shift key as you draw. This also works for the Oval button.) This option 
is in the Draw toolbar (shown at the top of this section); just click on the 
button, click on your page, and pull the mouse to draw. 
 
Now, hold down the shift button and click on the two (or more) 
items that you want to align. You will know that you have chosen 
these items because little “handles” will appear along the outlines of 
each. 
 
Click on the word “Draw” in the menu and a pop-up menu will appear. 
Click on “align” and choose how you want these items to be aligned—
top, bottom, left, right, center, etc. Practice with this a few times. 
 
More Fun Draw Features 
Check out some of the other buttons on the Draw toolbar. Notice that the pictures below use various 
kinds of arrows and text boxes, in addition to filling the original rectangle with color. 
 

 

Plain Rectangle 

Rectangle with Shadow 

3-D Rectangle 
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You can also “lock” your graphics together so that they will become one “object” for ease in moving 
them on the page.  
 
Hold the Shift key and click on all of the objects you want to group together. When you see that 
they are all highlighted, go to the Draw menu and choose Group. Choosing Ungroup can always 
separate them. 
 

 
AutoShapes 
 
• Using the Draw toolbar, click on AutoShapes or use the Insert menu, 

position the pointer on Picture, and click AutoShapes. 
 
• Click the button of the category of the shape you want, and a 

number of options will appear. Choose the specific shape you 
want. 

 
• Click the area of the page where you want the shape to appear, 

and drag the object diagonally to the size you want.  
 

• You can change the color/pattern/texture of a shape by clicking on the paint bucket in the Draw 
toobar and using the next menu and tabs to get all kinds of effects. 

 
 

 
 
 
 
 

Word Art gives you the option of making some very fancy text in about 3 seconds. Remember, Word 
Art is a graphic element, not really text. 

Click on the  to choose Word Art from the Draw Menu, or use the Insert-->Picture-->Word Art 
from the top Menu Bar. 

 
Enter the text that you want to display in the new window, and click away. 
 
You can change the color, fill pattern, or fill texture of the Word Art by 
highlighting (clicking) the object. The Word Art toolbar should appear 
somewhere on the screen. Holding the mouse over each button will tell you 
what that button does, but the paint bucket button will allow you to format 
the look—color, texture, etc.—of the graphic. Play with the Word Art 
options on a blank word document to get used to this. You can also 
change the style and shape of the Word Art using buttons on the menu. 
Practice and play with these functions to get a good sense of what you can 
do. 
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Adding Pictures 
 
Clip Art  
Clip art is part of the Microsoft Office group of application. Click on your text at the point where you 
want to insert some clip  
 
To insert one of these graphics, use the Insert-->Picture-->Clip Art function form the Menu Bar at 

the top of your window or using the  button in the Draw toolbar at the bottom of the page. When 
you click on this option, a new window will appear. You can type a “search word” to find specific 
images if you do not see a “category” that you are looking for, or you can click on any of the category 
boxes to view the clip art available. 

 
When you have found 
the clip you want to 
insert, click on it and 
a small menu will 
appear. If you left 
click and a picture 
menu appears, click 
on the first icon with 
an arrow; if you right 
click, you will get a 
text menuÆ paste. 
This will put the clip 
art in your 
documents, but there 
are a few other steps 
you so that you can 
work with the art. 
 
You can also insert 
graphics from a file 
that you maintain on 
your computer 
(Insert-->Picture--
>From File). 
 
 
Resizing the clip art (or any other graphic element) 

 
Put the cursor on ant one of the corner handles (circled) and pull diagonally toward the center. This 
will make the picture smaller. Pull out from the center to 
enlarge the picture. 
 
Next, double click on the picture and chose the layout tab 
from the window that appears. (See illustration on the next 
page.) 
 
The best choices for clip art are “square” and “other” which 
will allow you to move the picture any place on the page and 
the text will wrap around it. You can experiment with other 
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choices for different effects. This choice will probably 
make your clip art “jump” to a new position on the 
page, but you can pull it to the place you want it. 
 
 
 
 
 
 
 

 
The graphic elements will require a bit of practice. Spend some time 

working with these elements to use them to your best advantage. 


